COOLAX-GAMING

Server rubber banding to the extreme! [Aotb PvE]

3 replies
Posts:
2
Votes:
0
Hello.

I have been recently rubber banding to the max on your attack of the b-team PvE server. I will be providing screenshots below to prove that it is not my provider or an issue on my end. Will you be upgrading server hosts or anything soon? It is unplayable, and I get rubber banded a minute back sometimes. It is a horrid experience, but I am trying to deal with it. Sadly, it is, as I said, difficult to play. Please try and fix this issue.

Thanks.

(In the Minecraft part of the images, it is showing 1569ms on the server. Accurate or not, it is still unplayable. The second image shows my test done in command prompt, not by some shady 3rd party provider.)
Attached Images
Posted Apr 14, 18 · OP
SSlothh Manager
Posts:
136
Votes:
+41
Do you live outside of the United States? If so, your distance to our server hosting is likely to cause of your high ping.
Posted Apr 14, 18
Posts:
2
Votes:
0
Not at all. I live in the great lakes region.
Posted Apr 14, 18 · OP
meegamax AdminAdventurer
Posts:
96
Votes:
+21
That is strange. However I would like to say that you seem to be the only one experiencing such an issue.

I am able to join the PVE server with full connectivity and so forth with absolutely no rubber-banding. Bandwith may be an issue though, I am unsure as I do not know your ISP. If you are still experiencing this issue please feel free to let us know. Sorry for the inconvenience.


1f7f381bdcf53a585ffcbabacc369e02.png
Posted Apr 24, 18
1748 Posts
824 Posts
jenjen1130 Manager
773 Posts
Tato ProfessorNoviceApprenticeJourneyman
NoticeNotices